Bittorrent (Azrueus) problem / question

E

Moderator
Excelsior Club
Joined
May 17, 2004
Messages
33,346
Location
MI
I'm running Azrueus on a Mac and each torrent has the yellow face by it. When I mouseover it says...

"means that the tracker is OK, you're connected to peers, but you don't have any remote connection. You may have a NAT problem if your torrents stay on yellow all the time."

What does this mean? How do I check and see if I have a NAT problem, and if so how do I fix it? My download speed doesn't seem to be affected.

I do get a notice when I open Azrueus (actually 3 and they are all the same) but I can't remember at the moment what it says. I can post it at another time.

I believe this only happens on one of the 2 networks I use regularly, if that means anything....
 

Sacred&Profane

Well-Known Member
Joined
May 8, 2006
Messages
998
Location
Indiana
E said:
I'm running Azrueus on a Mac and each torrent has the yellow face by it. When I mouseover it says...

"means that the tracker is OK, you're connected to peers, but you don't have any remote connection. You may have a NAT problem if your torrents stay on yellow all the time."

What does this mean? How do I check and see if I have a NAT problem, and if so how do I fix it? My download speed doesn't seem to be affected.

I do get a notice when I open Azrueus (actually 3 and they are all the same) but I can't remember at the moment what it says. I can post it at another time.

I believe this only happens on one of the 2 networks I use regularly, if that means anything....

Do you ever port forward? A NAT problem means Azureus isn't connected correctly to a port on your router. You can fix it by logging into your router and setting certain ports for Azureus, and then switching the port Azureus is looking for.

What kind of router do you use?
 

MoS

Well-Known Member
Joined
Mar 9, 2005
Messages
1,034
Location
Portland, OR
E said:
I'm running Azrueus on a Mac and each torrent has the yellow face by it. When I mouseover it says...

"means that the tracker is OK, you're connected to peers, but you don't have any remote connection. You may have a NAT problem if your torrents stay on yellow all the time."

What does this mean? How do I check and see if I have a NAT problem, and if so how do I fix it? My download speed doesn't seem to be affected.

I do get a notice when I open Azrueus (actually 3 and they are all the same) but I can't remember at the moment what it says. I can post it at another time.

I believe this only happens on one of the 2 networks I use regularly, if that means anything....

Do you ever get "green" faces? If not, it's probably a port forwarding issue (or, less likely, a firewall, since firewall problems tend to mean it doesn't work at all). Down on the right, at the bottom of the Azureus screen, there are some boxes with info in them: share ratio, NAT, the date, some other stuff. If you hover the mouse over NAT, what does it say?
 

E

Moderator
Excelsior Club
Joined
May 17, 2004
Messages
33,346
Location
MI
Sacred&Profane said:
Do you ever port forward? A NAT problem means Azureus isn't connected correctly to a port on your router. You can fix it by logging into your router and setting certain ports for Azureus, and then switching the port Azureus is looking for.

What kind of router do you use?

Netgear. That makes sense - I have it set on my home router (also a Netgear) and I don't believe I get this "error" (if you can call it that) at home.

Rhyo said:
Do you ever get "green" faces? If not, it's probably a port forwarding issue (or, less likely, a firewall, since firewall problems tend to mean it doesn't work at all). Down on the right, at the bottom of the Azureus screen, there are some boxes with info in them: share ratio, NAT, the date, some other stuff. If you hover the mouse over NAT, what does it say?

I'm almost positive I get the green faces when I'm on my home network (funny how I don't think I've ever specifically noticed).

I don't have anything that mentions "NAT" - I've got (in this order): Ratio, Firewalled (both red), DHT Firewalled (yellow), date, downlaod rate, upload rate.

Also, just after the date it says: IPs: 0 - 0/1/0
 

MoS

Well-Known Member
Joined
Mar 9, 2005
Messages
1,034
Location
Portland, OR
E said:
I'm almost positive I get the green faces when I'm on my home network (funny how I don't think I've ever specifically noticed).

I don't have anything that mentions "NAT" - I've got (in this order): Ratio, Firewalled (both red), DHT Firewalled (yellow), date, downlaod rate, upload rate.

Also, just after the date it says: IPs: 0 - 0/1/0

Yep, the "firewalled" means you have a NAT problem. Honestly, when I fixed mine, I didn't see it speed up THAT much, and considering how many hours it took to fix it....

The Wiki page has a bunch of troubleshooting links.
 

ProjectX2

Don't expect me to take you with me when I go to s
Joined
Sep 15, 2004
Messages
25,007
Whenever I'm downloading I always get the yellow faces. Only the odd time have I ever got a green face.
 

E

Moderator
Excelsior Club
Joined
May 17, 2004
Messages
33,346
Location
MI
Rhyo said:
Yep, the "firewalled" means you have a NAT problem. Honestly, when I fixed mine, I didn't see it speed up THAT much, and considering how many hours it took to fix it....

The Wiki page has a bunch of troubleshooting links.

OK, maybe I'll just leave it alone.
 

Caduceus

The Original Muffins Man
Joined
Sep 6, 2004
Messages
5,491
Location
Australia
E said:
OK, maybe I'll just leave it alone.
Yeah, I got something similar, found the wikipage and bowed out, accepting it as beyond my meagre horde of technical skills. It still downloads, so I'll get over it.
 

eroz

Well-Known Member
Joined
May 23, 2004
Messages
758
Location
chicagoland
I had the same problem. I had to make some changes on my router(Linksys WRT54G), Macafee firewall, and on my Network connections. It pretty much took about 15 minutes.
 

ProjectX2

Don't expect me to take you with me when I go to s
Joined
Sep 15, 2004
Messages
25,007
I have the same problem, but tonight I figured it out!

Instead of all four torrents have the yellow face, only three do, and the other has a green face! And guess what! They're still not downloading as fast as they should be!
 

ProjectX2

Don't expect me to take you with me when I go to s
Joined
Sep 15, 2004
Messages
25,007
And now it's just told me to recheck my ports because it's being firewalled again. What's the point? You can't win.
 

ProjectX2

Don't expect me to take you with me when I go to s
Joined
Sep 15, 2004
Messages
25,007
Does anyone actually know how to fix this? I'm sick of getting crappy download speeds and every time I change the ports and edit it into the Firewall thing, it works for a while, and then goes back to being firewalled. I've tried everything on their wiki page and none of it has worked. What do I do?
 

E

Moderator
Excelsior Club
Joined
May 17, 2004
Messages
33,346
Location
MI
Does anyone actually know how to fix this? I'm sick of getting crappy download speeds and every time I change the ports and edit it into the Firewall thing, it works for a while, and then goes back to being firewalled. I've tried everything on their wiki page and none of it has worked. What do I do?

No idea why it would be switching back. I've never heard of that before.

You know what - PM Ultimate Warrior if he doesn't see this. He might know of something. Is Azrueus the only Bittorrent client you can use?
 

ProjectX2

Don't expect me to take you with me when I go to s
Joined
Sep 15, 2004
Messages
25,007
No idea why it would be switching back. I've never heard of that before.

You know what - PM Ultimate Warrior if he doesn't see this. He might know of something. Is Azrueus the only Bittorrent client you can use?

I've tried others, but I find Azureus the most accessible.
 

ProjectX2

Don't expect me to take you with me when I go to s
Joined
Sep 15, 2004
Messages
25,007
I googled my problem and found a forum with advice. Did some of the things they suggested, like enabling upnp, and it just flicked back to NAT OK. So it seems I've fixed it... for now.
 

E

Moderator
Excelsior Club
Joined
May 17, 2004
Messages
33,346
Location
MI
Azureus question/problem

I'm running Azureus and must have accidentally deleted a torrent I was seeding from my seed list. I want to keep seeding but can't figure out how to reopen the torrent. If I double click it or try to drag it into Azureus it just tells me the torrent has already been added...which it has, but I need to reopen it.

Google has been no help...anyone know what to do? The torrent file and all downloaded files are still here and haven't been moved, I just deleted the torrent from my list of seeded torrents and need to reopen.
 

SSJmole

Face-Punching As Foreign Policy
Joined
Aug 16, 2005
Messages
19,091
Location
UK
Re: Azureus question/problem

open Azureus

bottom half should have file and done status. Remove it

Then open again.


Should work
 

E

Moderator
Excelsior Club
Joined
May 17, 2004
Messages
33,346
Location
MI
Re: Azureus question/problem

open Azureus

bottom half should have file and done status. Remove it

Then open again.


Should work

Thanks - after I posted I closed it and reopened and it was there.

Weird.
 

Latest posts

Top