Curse You Windows!

Bass

Nexus of the World
Right, for a while now, whenever I start up my computer I get two little error boxes, one after the other, that say, "The path "C:blahblahyouruseraccountdocuments/taskmgr.exe" can't be found".

I dunno why. So I copied and pasted the taskmgr.exe from elsewhere and put it there, and now I get no message! HOWEVER... when I start up windows, my task manager starts up. It never used to. This leads me to believe that I did not "delete" the original taskmgr file and something new (most likely spyware) is asking for it. I've gone through BHO removal and MSCONFIG and run spyware programmes and it's not helping. In fact, my computer's start up is even slower now.

Anyone able to help?
 

McCheese

Well-Known Member
Damn it, Bass!

I got all excited thinking that someone had made enemies with framed sheets of glass covering various wall openings. Now I am left to wallow in my disappointment.
 

Grocer Man

Well-Known Member
Right, for a while now, whenever I start up my computer I get two little error boxes, one after the other, that say, "The path "C:blahblahyouruseraccountdocuments/taskmgr.exe" can't be found".

I dunno why. So I copied and pasted the taskmgr.exe from elsewhere and put it there, and now I get no message! HOWEVER... when I start up windows, my task manager starts up. It never used to. This leads me to believe that I did not "delete" the original taskmgr file and something new (most likely spyware) is asking for it. I've gone through BHO removal and MSCONFIG and run spyware programmes and it's not helping. In fact, my computer's start up is even slower now.

Anyone able to help?

I'm afraid my knowlege of computers or windows is insufficient to the task.
 

Jaggyd

The member formerly known as skotti-chan
From my research, sounds similar to the damage caused by a couple viruses.

Try this;

Click on the “Start” menu click “Run” and type in “Regedit.exe”. Navigate the following path:

• HKCU or HKEY_Current_User
• Software
• Microsoft
• Windows
• CurrentVersion
• Policies
• System

In the right section of the window double click the “DisableTaskMgr” option and change the setting to “0”
 

Latest posts

Top